Actualizar Android en Galaxy SII,LTE, TAB

Actualizar Android 4.0 versión oficial

Actualizar Android en GALAXY S IISamsung informó hace unos momentos que en varios paises de Europa comienza a actualizar Android 4 en el Galaxy S II. Los países que comienzan la actualización el día de hoy son Polonia, Hungría, Suecia, y más lejos, Korea. Otros países de la región irán gradualmente entrando en el plan de actualizar Android 4 en el correr de las próximas semanas.

Otros modelos de Samsung que podrán actualizar Android 4

Están prontas también las versiones de Android 4 para el modelo Galaxy S II LTE, asi como también para las Samsung Tab 8.9 y 10.1 que podrán actualizar Android a la brevedad (el comunicado oficial de Samsung no da fecha, pero asumimos que es también en el correr de las próximas semanas).

Samsung comenta que otros modelos podrán también actualizar Android a versiones más recientes y corregidas de Android 2.3 Gingerbread, en particular el Samsung Galaxy S, la tablet Samsung Galaxy TAB 7, Galaxy S Plus, Galaxy S SCL y Galaxy W sobre finales de Marzo en adelante. Estas mejoras que se logran al actualizar Android en esos modelos incluirán el destrabar el teléfono con la cara (“Face Unlock“), editor de fotos, mejoras en la cámara de fotos, y otras…

Como siempre, la última palabra en actualizar Android la tiene el carrier o empresa de telecomunicaciones que vende el teléfono o la tablet y su servicio de datos, por lo que conviene que consulten e incluso insistan hablando con ellos de este tema, para obtener resultados.

Vinculados a Actualizar Android

14 thoughts on “Actualizar Android en Galaxy SII,LTE, TAB

  1. Hola quiciera actualizar mi telefono con la multima version del android mi telefono es un Samsung Galaxy S.

    gracias

  2. Hola , me gustaria saber si puedo actualizar mi samsung galaxy tab p1000l a android 4 las caracterusticas de mi samsung son las siguientes: version firware 2.2 , modelo gt-p1000l , version de banda de base p1000lvjjma, version de kermel 2.6.32.9 root@sep-41#1, numero compilacion froyo.vtjm2. Estare agradecido por la informacion que brinde. Saludos

  3. de que manera puedo actualizar mi galaxy SII? creo tengo android 2.0 y quiero pasarlo a una version de la plataforma mas reciente…

  4. buenas , desde hace unos dias el play store dejo de funcionar y me arroja el error 495, cuando le doy descargar alguna aplicacion , de verdad mi tablet es muy nueva y ya con estos problemas …. es una galaxi 10.1

    • Prueba de ver la fecha y hora que tienes ajustada en tu tablet. Corrijelas si están mal. El error aparentemente puede ser debido a que los certificados internos de seguridad entre tu tablet y el Google Play están caducos y eso usualmente es debido a que tienes una fecha equivocada en la tablet, que se piensa que vive en el pasado (o futuro!) Saludos!

  5. Quiero actualizar mi Samsung Galaxy S SCL a una version mas reciente.Tengo la version 2.2.1 Que hago?

  6. tengo una tablet P1000L. quisiera actuaizarla a android 4 comi puedo hacer? de antemano gracias por su ayuda. . . .

  7. yo tambien quiero saber si puedo actualizar mi galaxy tab GT-P1000L a android 4
    gracias, actualmente tengo gingerbraed

  8. hola,
    necesito saber si puedo actualizar mi samsung tablet 7 de android 2.0 a 4.0. Eso se puede hacer?

    Gracias de antemano por su ayuda.

    • Mildred, tendríamos que ver si tu tablet Samsung tiene una versión de Android 4, sea ya en el mercado, o en vistas de salir. Dime por favor el modelo exacto.

    • Adrian, Está bien que se te haya “borrado” el market, porque el Market ya no se usa más. El propio Android en una de sus actualizaciones lo eliminó. Ahora debes buscar en la lista de aplicaciones instaladas, una que es una bolsa blanca titulada GOOGLE PLAY (es el nuevo Android Market). Saludos!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>